Dear visitor, welcome to Watercool - Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Christian

Intermediate

  • "Christian" started this thread

Posts: 381

Location: Berlin

  • Send private message

1

Friday, August 19th 2011, 11:23pm

Feedbackthread zur neuen Watercool Webseite

Liebe Watercool Fans,

seit Donnerstag dem 18.08.2011 erstrahlt unsere Webseite im neuen Design. Einige Dinge sind schon final, andere werden noch dazu kommen, bzw. verbessert werden. Zum Beispiel arbeiten wir an Zweisprachigkeit. Als zweite Sprache wird demnächst der Content auch in englisch bereit gestellt.

Wir würden uns freuen, wenn ihr Lob, Kritik oder Verbesserungsvorschläge zur Webseite, Forum oder zum Shop hier äußern würdet. Oder habt ihr einen Fehler entdeckt, den wir übersehen haben? Dann teilt ihn uns bitte mit.

Und wer Facebookuser ist, darf auch gerne unsere neue Facebookseite www.facebok.com/watercool mögen ;)

Viel Spaß auf unserer Webseite
Euer Watercol Team

2

Saturday, August 20th 2011, 1:27pm

Ich würde die noch nicht mit Inhalten unterfütterten Links mal von der Startseite nehmen.

Ansonsten habe ich allgemein den Eindruck, dass jetzt max. gleichviel, z.,T. weniger Information auf größerer Fläche angezeigt wird. Ein weit verbreiteter, imho aber negativer Trend.

3

Sunday, August 21st 2011, 12:36am

Die neue Website sieht super aus. Dieses Update war schon lange überfällig.

Was noch fehlt ist eine bessere Struktur im Forum. Beispielsweise Subforen für die verschiedenen Produktkategorien und Produkte.

4

Sunday, August 21st 2011, 9:04pm

Sehr elegant. :!:

Leider funktionieren einige Verlinkungen noch nicht... ;)

Christian

Intermediate

  • "Christian" started this thread

Posts: 381

Location: Berlin

  • Send private message

5

Monday, August 22nd 2011, 6:02pm

Danke für das erste Feedback.

1. Nicht funktionierende Links werden asap mit Informationen unterfüttert.
2. Die Forenstruktur steht auch schon auf meiner todo Liste

Weiteres Feedback ist erwünscht :)

6

Monday, August 22nd 2011, 11:16pm

Die Seite ist wohl noch "work in progress", aber generell würde ich noch etwas Frontpage Engineering betreiben. Grad die Punkte die Google Page Speed findet sollten behoben werden (GZIP Komprimierung!): http://code.google.com/intl/de-DE/speed/page-speed/

Cusi

Trainee

Posts: 123

Location: Poing

Occupation: Projektnomade

  • Send private message

7

Tuesday, August 23rd 2011, 7:55pm

Die neue Optik gefaellt mir gut.

Hab mir mal den shop angesehen und vielleichts solltet ihr in der AGB Rubrik das Photo vom AGB-G entfernen, wenn ich mich nicht verkehrt erinnere ist der seit Jahren nicht lieferbar.

8

Wednesday, August 24th 2011, 12:14am

Was ich toll fände wären Videos zur Montage verschiedener Kühler wie CPU, GPU X3, North-/Southbridge, Spannungswandler. Finde die Anleitungen teilweise nämlich ziemlich knapp gehalten.

z.B. in der Montageanleitung zum GPU X3 58X0 steht:

Quoted

Auf die vorbereitete Grafikkarte wird der Kühler aufgelegt und dann samt Karte umgedreht.
Ehrlich gesagt habe ich es bei der Montage genau umgekehrt gemacht, also vorbereitete Karte umgedreht und auf den Kühler gelegt, weil ich sonst nicht sehen kann ob die Gewinde im Kühler direkt über den Löchern in der Karte zum liegen kommen. Verschieben geht nämlich nicht weil dann die Wärmeleitpads verrutschen.

Hier mal ein Beispiel wie ich mir das vorstelle:

http://www.youtube.com/watch?v=ASPhuXuSKas


Am besten gleich mehrsprachig.

This post has been edited 1 times, last edit by "jokr" (Aug 24th 2011, 12:21am)


Christian

Intermediate

  • "Christian" started this thread

Posts: 381

Location: Berlin

  • Send private message

9

Wednesday, August 24th 2011, 10:14am

@ mASSIVe
Du hast richtig vermutet, am Layout wird noch Feintuning betrieben. CSS Sprites, Javascript und CSS Komprimierung, usw. werden noch folgen.

@ Cusi
Du redest doch vom Rubrikfoto, oder?

@ jokr
Wie der Youtube Link im Footer (momentan noch ohne Weiterleitung) schon verrät, haben wir exakt so etwas in Planung. Releasetermin für dieses Feature steht aber noch nicht fest.

10

Wednesday, August 24th 2011, 1:31pm

Ich glaube, die Rubrikfotos zeigen z.T. absichtlich exklusivere Produkte aus der WC-Vergangenheit. Anders kann ich mir den 2.6 bei den Kühlern jedenfalls nicht erklären, denn der war nie regulär im Shop eingetragen.

This post has been edited 1 times, last edit by "ruyven_macaran" (Aug 24th 2011, 1:38pm)


Cusi

Trainee

Posts: 123

Location: Poing

Occupation: Projektnomade

  • Send private message

11

Friday, August 26th 2011, 3:21pm

Jo, genau, ich meine das Rubrikfoto ;)

Legt ihr etwas wie den AB-G eigentlich wieder mal auf? Oder habt ihr immer noch keinen Ersatzlieferanten für das Rohmaterial gefunden?

12

Saturday, September 10th 2011, 2:23am

Hallo,

es ist ein Unterschied von Tag und Nacht. Die Seite sieht endlich modern aus und man hat nicht das Gefühl, dass uralte infos unterbreitet werden.

Weniger ist hier mehr. Testlinks von 2009 o.ä. müssen nicht leicht gefunden werden.

Toll. Macht Spaß auf Eure Seite zu schauen. Man hat gleich das Gefühl, dass Ihr Euch insgesamt nach Vorne bewegt.


Gruß,
dpblue

P.S. OT: ich kann Euch nur den Zeitpunkt nicht verzeihen ^^ Ni-Bl Kühler Reihe, neuer Radi... und alles exakt nach meinem Rechnerkauf. Pfüh ;)

StillPad

Intermediate

Posts: 392

Location: In a Galaxy far far away

Occupation: Mechanobot

  • Send private message

13

Saturday, September 24th 2011, 4:33pm

So also optisch gewöhnungsbedürftig.

Noch nicht alles angeguckt.

Aber eines nervt mich total.
1. PM Fach wurde reduziert um die Hälfte
2. Warum werden alle PMs angezeigt wenn ich doch nur die aktuelle öffnen möchte?
3. Warum muss ich mich bei jeden Besuch erneut im Forum anmelden obwohl ich "dauerhaft angemeldet bleiben" angeklickt habe?

Wäre schön wenn die Bugs mal behoben werden ;)

14

Sunday, September 25th 2011, 10:06am


3. Warum muss ich mich bei jeden Besuch erneut im Forum anmelden obwohl ich "dauerhaft angemeldet bleiben" angeklickt habe?


Also bleibe dauerhaft angemeldet im Forum. Irgendwas am Browser geändert oder neue Version drauf etc?

StillPad

Intermediate

Posts: 392

Location: In a Galaxy far far away

Occupation: Mechanobot

  • Send private message

15

Monday, September 26th 2011, 10:00am

Habe gar nix geändert, nutze noch immer das selbe wie vor der Umstellung des Forums.

Christian

Intermediate

  • "Christian" started this thread

Posts: 381

Location: Berlin

  • Send private message

16

Monday, September 26th 2011, 5:55pm

Der Pfad zum Forum hat sich mit dem Relaunch geändert. Das Forum lag kurzzeitig auch noch auf unserer Zweitdomain www.hk-systems.de. Es kann sein, das dein Lesezeichen oder Cookie noch den falschen Pfad hat. Hier würde es helfen die entsprechenden Cookies und den Cache deines Browsers zu löschen. Eventuell musst du dein Lesezeichen auch aktualisieren. Solltest du bei hk-systems.de einsteigen, wird automatisch auf http://www.watercool.de/wbb umgebogen. Der Cookie gilt aber nur für die Eintiegsdomain.

StillPad

Intermediate

Posts: 392

Location: In a Galaxy far far away

Occupation: Mechanobot

  • Send private message

17

Tuesday, September 27th 2011, 9:33am

Das der alte Link nicht mehr funzt hatte ich auch schon gemerkt und bin immer über die Startseite von watercool.de rein gegangen.

Aber das will er einfach nicht speichern :(

Christian

Intermediate

  • "Christian" started this thread

Posts: 381

Location: Berlin

  • Send private message

18

Thursday, September 29th 2011, 4:53pm

Unser Forenscript setzt ein Cookie auf deinem Rechner, damit er dich beim nächsten Mal wieder erkennt. Hier wird das Problem liegen. Entweder sind Cookies deaktiviert. Oder ein Browseraddon bzw. eine Securitysoftware verhindert das eines für die geänderte URL abgelegt werden darf.

StillPad

Intermediate

Posts: 392

Location: In a Galaxy far far away

Occupation: Mechanobot

  • Send private message

19

Tuesday, October 4th 2011, 10:16am

Also Cookies sind alle an.
Was komisch ist.
Wenn ich eine Email bekomme das mir jemand geschrieben hat.
Und ich über den Link der Email ins Forum gehe bin ich angemeldet.
Gehe ich aber über die Hauptseite watercool.de ins Forum bin ich immer abgemeldet.

Habe nun auch mal den Firefox7 installiert aber dieserbrachte keine Besserung.

20

Sunday, October 9th 2011, 3:38pm

Schaut gut aus,war aber auch üüüüberfällig. :whistling:

Rate this thread